accountsecurity Svg Vector Icons : http://www.onlinewebfonts.com/icon android apple arrow_left arrow_right arrow-down arrow-up arrows bagcoin-icon calendarico camera checked2 circle_warning circle-eye circle-noad circle-nopub circle-one-e circle-one circle-smile clock close control-icon credit desktop device_1 device_2 device_3 device_4 discord discover_01 discover_02 discover_03 discover_icon_01 discover_icon_02 discover_icon_03 dub-icon emoji_1 emoji_2 emoji_3 emoji_4 experience-icon eye_closed eye fa-exclamation-trianglefa-flagfa-shieldfacebook-carre facebook gauge-arrow gauge gift googleplus grid hd_quality heart_moins heart_plus heart ic_editic_fullscreenicon_video_off icon_video_unfilled icon_video icon-20 icon-4k icon-51 icon-720 icon-checked icon-credit icon-download icon-hd icon-plus-subscription infini instagram interrogationlaptop linkedin list lock logo_android logo_animeboy logo_apple logo_firetv logo_playstation logo_windows Xbox Logo logo-big logo-icon mail marker mobile_tablet next no_advert_en no_advert_fr no_advert_sc no_limit_access notification play_triangle play-show play-small play plus portable_pc prev ps4 qr-wakanim reply search share small-free-icon small-noad-icon star subscription_free subscription_noad subscription_nopub subtitled-icon support_01 thumbdown thumbup toggledown toggleup triangle trophee twitter unlimited_streaming unlimitedstream-icon vkontakte xbox youtubeimage/svg+xml
×Attention vous pouvez parcourir le catalogue et le site (news, forum, etc), mais vous ne pourrez pas regarder des vidéos de notre catalogue depuis votre adresse pays de connexion actuel.
Cliquez ici pour accéder à votre contenu

La vidéo ne peut être lue. (Code d'erreur: 241011)



  • Bonjour,

    Comme mentionné dans le titre, je vois s'afficher "La vidéo ne peut être lue. (Code d'erreur: 241011)" lorsque je lance la lecture d'une vidéo. Cela fait maintenant 3 jours que le bug persiste et m'empêche de visionner les vidéos sur le site.

    Quelques infos:
    - Chrome est à jour
    - Windows 10 est à jour
    - J'ai un abonnement
    Je n'ai pas réussi à envoyer de formulaire au support technique via le contact, l'envoie ne s'effectue pas...

    Pouvez-vous m'aider à régler ce problème?



  • Bonsoir et merci pour cette solution.

    Malheureusement, en ce qui me concerne, cela n'a pas résolu le problème et je me retrouve donc dans l'incapacité de regarder une vidéo sans ce fichu code erreur.

    Faire appel au support technique pour trouver lettre morte, à croire qu'ils ne savent pas gérer ce genre de problème dû à LEUR lecteur.
    Car il est un fait évident, je n'ai aucun problème avec le lecteur de vidéo d'ADN et autre, uniquement ici, et bien trop souvent.

    De ce fait, je vous rejoins sur la déceptions émulé par le service inexistant de WAKANIM, et attends encore un début de réponse afin de résoudre ce problème.

    Je pense arrêter ce service bientôt, et regarderai les mêmes épisodes sur d'autres lecteur "gratuit" même si un peu vérolé.



  • Bonsoir,

    Pour ceux qui auraient le même soucis que moi, j'ai résolu le problème.
    Je remercie la personne qui m'a répondu sur la page facebook de Wakanim même si au final elle n'a pas pu faire grande chose, par contre le support technique... (à qui j'ai enfin pu envoyer un mail) m'a renvoyé un message basique... j'en déduis donc qu'ils n'ont pas lu mon message... celui-là sera-t-il lu? Bref.

    Cela étant, n'ayant pas de solution depuis 5 jours, je suis retournée dans windows update qui, à nouveau, me disait que tout était à jour. Je vais sur internet pour vérifier et trouver le numéro de la dernière version de windows 10 et là je vois que je n'ai pas la bonne. Je retourne donc dans windows update et redemande 2 fois s'il n'y a pas de mise à jour.... et là surprise on me propose de passer à la version 1903 (la dernière, sortie en Mai 2019... well). Après environ 7 - 13h (approximatif vu que la fin du téléchargement s'est fait dans la nuit) de préparation/téléchargement/installation et finalisation.... BINGO. Je peux à nouveau lire les vidéos sur Wakanim.

    A retenir:
    - Réaction quasi inexistante du support, absence de modération sur le forum, aucune indication sur ce que ce code d'erreur signifie clairement. Si je n'avais pas insisté en faisant mes propres recherches, j'aurais été 7 jours minimum (en espérant avoir une aide efficace le lundi ) sans accès au site, et je paye un abonnement. ( Service soit-disant VIP pour les abonnés... je plains les autres.)
    - Ne pas hésiter à creuser... s'assurer que les versions navigateur/OS sont bien les dernières.

    Conclusion:
    Déçue par le service Wakanim. J'espère ne pas avoir d'autres soucis ou être mieux prise en charge si cela arrive de nouveau. C'est pas comme si le forum était surchargé par exemple...

    Bonne soirée!